Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    May 2017
    Location
    UK, Southeasst England
    Posts
    4

    Question Transmission whine ?

    Hi - have 3 month old MT10 which has now clocked up 3700 miles - for the last 7-800 miles or so I've noticed what I think is a transmission whine - under power not when throttled off - wonder if anyone else notices this and whether this is normal ? I have checked chain tightness and it's perfect so not that.

    Any thoughts anyone ?

  2. #2
    Junior Member
    Join Date
    Oct 2016
    Location
    Swindon
    Posts
    25
    I've got almost same millage and cannot say I've noticed any abnormal noise. Does it change depending on revs?
    D.

  3. #3
    Senior Member fatbob's Avatar
    Join Date
    Mar 2017
    Posts
    227
    I've noticed it a little but nothing excessive , I was using that Wurth dry chain lube
    Have since changed to s-doc white lube which does seem to have made it dissipate somewhat.
    Have also fitted a system so that probably drowns it out somewhat

  4. #4
    Senior Member
    Join Date
    Oct 2016
    Posts
    105
    7000km's and yep the whine started a few thousand k's ago for me....

    Its not constant,, comes and goes...

  5. #5
    Senior Member
    Join Date
    Jul 2016
    Location
    Northwest UK
    Posts
    170
    Yes mine does a bit,but not as much as my wife does.

  6. #6
    Member Bruce the fierce's Avatar
    Join Date
    Nov 2016
    Location
    Melbourne, Australia
    Posts
    43
    I'm wondering if it's the clutch? Can't say I've noticed it myself, but i'm wondering whether the slipper clutch is more fussy about which oil is used
    "That bike man, it's all fins and rods and edges and noise"

  7. #7
    Junior Member
    Join Date
    May 2017
    Location
    UK, Southeasst England
    Posts
    4
    It seems to fade when power is off - but most noticeable when just on even revs (maintaining speed) possibly because exhaust is quieter.

  8. #8
    Junior Member
    Join Date
    May 2017
    Location
    UK, Southeasst England
    Posts
    4

    Video example posted.

    Thanks for thought - I've posted a 2 min video in which you can hear this whine - most noticeable when cruising rather than accelerating.
    https://youtu.be/INVZV7PCVM8

  9. #9
    Senior Member The Mechanic's Avatar
    Join Date
    Jun 2016
    Location
    NWUK
    Posts
    149
    Quote Originally Posted by Gramps View Post
    Thanks for thought - I've posted a 2 min video in which you can hear this whine - most noticeable when cruising rather than accelerating.
    https://youtu.be/INVZV7PCVM8
    I wouldn't worry, I have ridden three other MT 10's beside my own, they all had the same noise as yours (mine included). Ride and enjoy.

  10. #10
    Junior Member
    Join Date
    May 2017
    Location
    UK, Southeasst England
    Posts
    4
    Good to know - thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Enter here your custom content for Block 01
Links
Enter your links here
Join us
Title
Enter your content here