Page 142 of 166 FirstFirst ... 4292132140141142143144152 ... LastLast
Results 1,411 to 1,420 of 1659
  1. #1411
    Senior Member grant123's Avatar
    Join Date
    Jun 2016
    Location
    Leeds
    Posts
    644
    You're welcome!
    Exhaust looks sweet


    Sent from my iPhone using Tapatalk

  2. #1412
    Senior Member dErZ's Avatar
    Join Date
    Jun 2016
    Location
    Fetcham, Surrey UK
    Posts
    161
    Quote Originally Posted by bennyt View Post
    That was a few days ago actually Thor.. the only thing you do to MT10 owners is amuse them with your bulls**t.. .. I was told by more than one Yamaha dealer mechanic that the only time they would use mineral oil is in the factory when they are built they are run up flat out on the Dyno for at least a thousand miles and power tested.. that's the initial breaking in, then Oil dropped out for shipping and dealer puts full synthetic oil in and all the customer really does is finish the breaking in by the polishing process of the Bores..


    Sent from my iPhone using Tapatalk
    My dealer put semi synth in my bike, it wasn't until I sent them the owners manual page that they relented and changed mine to fully synth..... and they charged me!

  3. #1413
    Member
    Join Date
    Apr 2017
    Location
    Oslo, Norway
    Posts
    41
    Rode it!

    (text)
    1984 BMW K100 Custom
    2017 MT-10 Night Fluo

  4. #1414
    Senior Member Stonesie's Avatar
    Join Date
    Jun 2016
    Location
    Doncaster UK
    Posts
    379
    Quote Originally Posted by dErZ View Post
    My dealer put semi synth in my bike, it wasn't until I sent them the owners manual page that they relented and changed mine to fully synth..... and they charged me!
    My dealer did the same and wanted to charge the full service price plus a premium for the more expensive oil... So A local independent garage got my custom and found stuff the dealer had missed.

  5. #1415
    Member
    Join Date
    May 2017
    Location
    London
    Posts
    92
    Quote Originally Posted by bennyt View Post
    That was a few days ago actually Thor.. the only thing you do to MT10 owners is amuse them with your bulls**t.. .. I was told by more than one Yamaha dealer mechanic that the only time they would use mineral oil is in the factory when they are built they are run up flat out on the Dyno for at least a thousand miles and power tested.. that's the initial breaking in, then Oil dropped out for shipping and dealer puts full synthetic oil in and all the customer really does is finish the breaking in by the polishing process of the Bores..


    Sent from my iPhone using Tapatalk
    if you think like that i think your dealer is simply lie to you. Honestly there is no way a motorcycle will come with fully synthetic oil from factory. Been on many bikes had many new bikes in my life they have been always mineral oil from the factory. AND NO YOU CAN NOT REV HIGH ON MINERAL OIL, this is why break in with mineral oil is so important. Specially new generation engines need this desperately, why you still arguing about it mate ? ask to yamaha UK or Japan not to your bloody dealer. fully synthetic oil is very high performance oil, yes may be you can put it in your first service but not run in period. anyway, YOU can out it , and your dealer can put it, because they have got no clue about motorcycle engines.

  6. #1416
    Senior Member
    Join Date
    May 2016
    Location
    Wish it is somewhere else
    Posts
    321
    Not today, but last weekend.
    Finally got myself a RAM mount to fix smartphone on handlebar. Took the 10 out for a ride to compare speed on the dash and gps. Stunned by the difference.
    Over the whole range there is a 10% difference,
    50kmh on dash is 45kmh on gps, 100 is 90, 130 is 115, 205 is 185.
    I know that there is an inaccuracy with gps also but only by a very small percentage.
    But when doing 50kmh in the city, cars, mopeds, bicycles and pedestrians seem to keep blasting past me.

  7. #1417
    Member
    Join Date
    Apr 2017
    Location
    Oslo, Norway
    Posts
    41
    This is actually done on purpose to compensate for the error margin in the instruments used by law enforcement to measure your speed.
    Technically, they will calculate an error margin of 2-3%. So if you're going 55 kph on a 50kph road, you will likely be measured at 48-49 or 51-52 (which is in your favor becaue of the instrument error margin), and not get fined.
    It's worse if you, like me, constantly run 10 over :P


    Quote Originally Posted by Blues View Post
    Not today, but last weekend.
    Finally got myself a RAM mount to fix smartphone on handlebar. Took the 10 out for a ride to compare speed on the dash and gps. Stunned by the difference.
    Over the whole range there is a 10% difference,
    50kmh on dash is 45kmh on gps, 100 is 90, 130 is 115, 205 is 185.
    I know that there is an inaccuracy with gps also but only by a very small percentage.
    But when doing 50kmh in the city, cars, mopeds, bicycles and pedestrians seem to keep blasting past me.
    1984 BMW K100 Custom
    2017 MT-10 Night Fluo

  8. #1418
    Senior Member Andybow's Avatar
    Join Date
    May 2016
    Posts
    270
    Off on holiday, will report during the trip IMG_1527.jpg
    Man maths with a dose of alcohol is always a winner!!

  9. #1419
    Senior Member X Plane's Avatar
    Join Date
    Jun 2016
    Location
    N.Ireland
    Posts
    1,772
    Quote Originally Posted by Andybow View Post
    Off on holiday, will report during the trip IMG_1527.jpg
    Cracker!

    Yup, rolling updates will be real great

    Enjoy your holiday!
    Last edited by X Plane; 06-14-2017 at 05:14 PM.
    Yamaha MT-10, 10k miles| 96 Aprilia Pegaso (Re-Built) 655, > 75k | 09 Kawasaki KLX 450R , W/Ends & Other Off-road... | Last / Previous: Yamaha MT-09 7k / Triumph Tiger 955i, 22k, 01 Yamaha YZ 250, 00 Suzuki DRZ 400E & 95 DR 350S ?, 91 Honda CBR 600FM 11k, & 86 Honda VF500F2 12k | 89 Kawasaki KMX 200 & many other 2 strokes...

    MotorBike: an engine with one wheel out front and another one behind.

  10. #1420
    Member
    Join Date
    May 2017
    Location
    Dorset
    Posts
    89
    Fitted my evotech rad guards today, love this bike 😃

    Sent from my SM-G930F using Tapatalk

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us
Enter here your custom content for Block 01
Links
Enter your links here
Join us
Title
Enter your content here